Upgrade to Solr 4.6

Description

Solr 4.1 has two know security vulnerabilities that are resolved in 4.6. This can affect the catalog-solr-server feature when authentication is not enabled.

https://web.nvd.nist.gov/view/vuln/search-results?cpe=cpe%3A%2Fa%3Aapache%3Asolr%3A4.1.0&page_num=0&cid=3
CVE-2013-6408
CVE-2013-6397

Environment

None

Status

Assignee

Unassigned

Reporter

Phillip Klinefelter

Labels

None

Priority

Critical
Configure