Upgrade to slf4j 1.7.5

Description

The current DDF baseline uses slf4j 1.6. 1.7 includes several important enhancements including varargs support. Based on the slf4j release notes, 1.7.5 is highly recommended due to performance enhancements over 1.7.0.

Environment

None

Status

Assignee

Unassigned

Reporter

Shaun Morris

Labels

None

Components

Fix versions

Affects versions

Priority

Minor
Configure