Upgrade Geotools to latest version

Description

Geotools needs to be upgraded to the latest version, 20.1.

Upgrades will also be made for the dependencies that interact with geotools.

Environment

None

Activity

Show:
Richard Porter
January 29, 2019, 4:15 PM

I wonder if you missed the message to the ddf-developers group yesterday (https://groups.google.com/d/msg/ddf-developers/DUuGuYuR0ys/qGdCCMrPFQAJ)? The ideal for the pilot period for GH Issues would be to create most/all new issues against DDF over in GH for its duration.

Assignee

Joseph Thweatt

Reporter

Joseph Thweatt

Labels

None

Components

Affects versions

Priority

Minor